漏洞信息详情

Schneider Electric PowerLogic PM5560 跨站脚本漏洞

  • CNNVD编号:CNNVD-201808-905
  • 危害等级: 中危
  • CVE编号: CVE-2018-7795
  • 漏洞类型: 跨站脚本
  • 发布时间: 2018-08-29
  • 威胁类型: 远程
  • 更新时间: 2018-08-29
  • 厂        商:
  • 漏洞来源: Schneider Electric...

漏洞简介

Schneider Electric PowerLogic PM5560是法国施耐德电气(Schneider Electric)公司的一款多功能功率计量电表设备。

使用2.5.4之前版本固件的Schneider Electric PowerLogic PM5560中存在跨站脚本漏洞。远程攻击者可通过操纵输入利用该漏洞执行JavaScript代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.schneider-electric.com/en/download/document/SEVD-2018-228-01/

参考网址

来源:ics-cert.us-cert.gov

链接:https://ics-cert.us-cert.gov/advisories/ICSA-18-240-03

来源:www.schneider-electric.com

链接:https://www.schneider-electric.com/en/download/document/SEVD-2018-228-01/

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多