漏洞信息详情

cPanel 跨站脚本漏洞

  • CNNVD编号:CNNVD-201808-958
  • 危害等级: 中危
  • CVE编号: CVE-2018-16236
  • 漏洞类型: 跨站脚本
  • 发布时间: 2018-08-31
  • 威胁类型: 远程
  • 更新时间: 2018-08-31
  • 厂        商: cpanel
  • 漏洞来源:

漏洞简介

cPanel是美国cPanel公司的一套基于Web的主机控制管理系统。该管理系统主要用于自动化控制网站和服务器。

cPanel 74及之前版本中存在跨站脚本漏洞,该漏洞源于程序在frontend/THEME/raw/index.html渲染过程中错误地处理文件名。远程攻击者可借助特制的文件名利用该漏洞注入任意的Web脚本或HTML。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://cpanel.com/

参考网址

来源:cxsecurity.com

链接:https://cxsecurity.com/issue/WLB-2018080093

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多