漏洞信息详情

LimeSurvey 跨站脚本漏洞

  • CNNVD编号:CNNVD-201809-1002
  • 危害等级: 中危
  • CVE编号: CVE-2018-17003
  • 漏洞类型: 跨站脚本
  • 发布时间: 2018-09-21
  • 威胁类型: 远程
  • 更新时间: 2018-09-21
  • 厂        商: limesurvey
  • 漏洞来源:

漏洞简介

LimeSurvey(前称PHPSurveyor)是LimeSurvey团队开发的一套开源的在线问卷调查程序,它支持调查程序开发、调查问卷发布以及数据收集等功能。appendix是其中的一个附录组件。

LimeSurvey 3.14.7版本中的appendix存在跨站脚本漏洞。远程攻击者可通过向/index.php?r=admin/survey/sa/insert URL发送‘surveyls_title’参数利用该漏洞注入任意的Web脚本或HTML。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/LimeSurvey/LimeSurvey

参考网址

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/149435/LimeSurvey-3.14.7-Cross-Site-Scripting.html

漏洞信息快速查询

相关漏洞

更多