漏洞信息详情

Samsung Galaxy S8 缓冲区错误漏洞

  • CNNVD编号:CNNVD-201809-1005
  • 危害等级: 高危
  • CVE编号: CVE-2018-14318
  • 漏洞类型: 输入验证错误
  • 发布时间: 2018-09-25
  • 威胁类型: 远程
  • 更新时间: 2019-10-17
  • 厂        商: samsung
  • 漏洞来源:

漏洞简介

Samsung Galaxy S8是韩国三星(Samsung)公司发布的一款智能手机。

Samsung Galaxy S8中存在基于栈的缓冲区溢出漏洞,该漏洞源于在将用户提交的数据拷贝到长度固定的,基于栈的缓冲区之前未能妥当地验证数据长度。攻击者可利用该漏洞在基带处理器的上下文中执行任意代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://www.samsung.com/

参考网址

来源:MISC

链接:https://zerodayinitiative.com/advisories/ZDI-18-1077

漏洞信息快速查询

相关漏洞

更多