漏洞信息详情

phpMyFAQ 跨站请求伪造漏洞

  • CNNVD编号:CNNVD-201809-426
  • 危害等级: 中危
  • CVE编号: CVE-2018-16650
  • 漏洞类型: 跨站请求伪造
  • 发布时间: 2018-09-10
  • 威胁类型: 远程
  • 更新时间: 2018-09-10
  • 厂        商: phpmyfaq
  • 漏洞来源:

漏洞简介

phpMyFAQ是phpMyFAQ团队开发的一套开源的完全数据库驱动的FAQ(问答)系统。该系统支持多语言、多种数据库等,并包含有内容管理系统、社区等模块。

phpMyFAQ 2.9.11之前版本中存在跨站请求伪造漏洞,该漏洞源于程序没有对在admin后端生成的报告执行充分的检测。远程攻击者可利用该漏洞执行未授权的操作。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.phpmyfaq.de/security/advisory-2018-09-02

参考网址

来源:www.phpmyfaq.de

链接:https://www.phpmyfaq.de/security/advisory-2018-09-02

漏洞信息快速查询

相关漏洞

更多