漏洞信息详情

Moodle 安全漏洞

  • CNNVD编号:CNNVD-201809-757
  • 危害等级: 高危
  • CVE编号: CVE-2018-14630
  • 漏洞类型: 代码注入
  • 发布时间: 2018-09-18
  • 威胁类型: 远程
  • 更新时间: 2019-10-17
  • 厂        商: moodle
  • 漏洞来源:

漏洞简介

Moodle是澳大利亚马丁-多基马(Martin Dougiamas)博士开发的一套免费、开源的电子学习软件平台,也称课程管理系统、学习管理系统或虚拟学习环境。

Moodle中存在安全漏洞。攻击者可利用该漏洞注入并执行所导入问题中的PHP代码。以下版本受到影响:Moodle 3.5.2之前版本,3.4.5之前版本,3.3.8之前版本,3.1.14之前版本。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://moodle.org/mod/forum/discuss.php?d=376023

参考网址

来源:CONFIRM

链接:https://moodle.org/mod/forum/discuss.php?d=376023

来源:CONFIRM

链接:https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2018-14630

来源:MISC

链接:https://www.sec-consult.com/en/blog/advisories/remote-code-execution-php-unserialize-moodle-open-source-learning-platform-cve-2018-14630/

来源:BID

链接:https://www.securityfocus.com/bid/105354

来源:FULLDISC

链接:https://seclists.org/fulldisclosure/2018/Sep/28

来源:CONFIRM

链接:http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-62880

漏洞信息快速查询

相关漏洞

更多