漏洞信息详情

PoDoFo 安全漏洞

  • CNNVD编号:CNNVD-201809-758
  • 危害等级: 中危
  • CVE编号: CVE-2018-14320
  • 漏洞类型: 缓冲区错误
  • 发布时间: 2018-09-18
  • 威胁类型: 远程
  • 更新时间: 2019-10-17
  • 厂        商: podofo_project
  • 漏洞来源:

漏洞简介

PoDoFo是一个开源的、使用C++编写的PDF文件格式的库。

PoDoFo中的‘PdfEncoding::ParseToUnicode()’函数存在安全漏洞,该漏洞源于程序没有正确的验证用户提交的数据。攻击者可借助恶意的页面或文件利用该漏洞泄露敏感信息。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

http://podofo.sourceforge.net/

参考网址

来源:MISC

链接:https://zerodayinitiative.com/advisories/ZDI-18-1046

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多