漏洞信息详情

MyBB Visual Editor 跨站脚本漏洞

  • CNNVD编号:CNNVD-201809-782
  • 危害等级: 低危
  • CVE编号: CVE-2018-17128
  • 漏洞类型: 跨站脚本
  • 发布时间: 2018-09-18
  • 威胁类型: 远程
  • 更新时间: 2018-09-18
  • 厂        商: mybb
  • 漏洞来源:

漏洞简介

MyBB(又名MyBulletinBoard)是MyBB团队开发的一套用PHP和MySQL开发的免费且基于Web的论坛软件。该软件具有简单易用、支持多国语言、可扩展等特点。Visual Editor是其中的一个HTML编辑器组件。

MyBB 1.8.19之前版本中的Visual Editor存在跨站脚本漏洞。远程攻击者可借助Video MyCode利用该漏洞注入任意的Web脚本或HTML。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://blog.mybb.com/2018/09/11/mybb-1-8-19-released-security-maintenance-release/

参考网址

来源:blog.mybb.com

链接:https://blog.mybb.com/2018/09/11/mybb-1-8-19-released-security-maintenance-release/

漏洞信息快速查询

相关漏洞

更多