漏洞信息详情

QEMU 数字错误漏洞

  • CNNVD编号:CNNVD-201810-1105
  • 危害等级: 中危
  • CVE编号: CVE-2018-18438
  • 漏洞类型: 输入验证错误
  • 发布时间: 2018-10-22
  • 威胁类型: 本地
  • 更新时间: 2019-04-23
  • 厂        商: redhat
  • 漏洞来源:

漏洞简介

QEMU(又名Quick Emulator)是法国程序员法布里斯-贝拉(Fabrice Bellard)所研发的一套模拟处理器软件。该软件具有速度快、跨平台等特点。

QEMU中存在整数溢出漏洞。攻击者可利用该漏洞造成内存损坏。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://www.qemu.org/

参考网址

来源:MLIST

链接:http://www.openwall.com/lists/oss-security/2018/10/17/3

来源:MLIST

链接:https://lists.gnu.org/archive/html/qemu-devel/2018-10/msg02402.html

来源:BID

链接:http://www.securityfocus.com/bid/105953

来源:MLIST

链接:https://lists.gnu.org/archive/html/qemu-devel/2018-10/msg02396.html

来源:www.suse.com

链接:https://www.suse.com/support/update/announcement/2019/suse-su-201914001-1.html

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/78254

漏洞信息快速查询

相关漏洞

更多