漏洞信息详情

IBM WebSphere Commerce 安全漏洞

  • CNNVD编号:CNNVD-201810-1211
  • 危害等级: 中危
  • CVE编号: CVE-2018-1807
  • 漏洞类型: 资料不足
  • 发布时间: 2018-10-24
  • 威胁类型: 远程
  • 更新时间: 2018-10-24
  • 厂        商:
  • 漏洞来源:

漏洞简介

IBM WebSphere Commerce是美国IBM公司的一套电子商务解决方案。该方案可在一个单一的客户交互平台上支持所有的销售业务模型,包括B2C、B2B和B2B2C。

IBM WebSphere Commerce中存在开放重定向漏洞。远程攻击者可利用该漏洞伪造显示的URL,重定向用户至恶意网站,最终获取高度敏感的信息。以下版本受到影响:IBM WebSphere Commerce 9.0.0.0版本至9.0.0.6版本,8.0.0.0版本至8.0.4.17版本,7.0.0.0 Feature Pack 8版本。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www-01.ibm.com/support/docview.wss?uid=ibm10735581

参考网址

来源:www-01.ibm.com

链接:https://www-01.ibm.com/support/docview.wss?uid=ibm10735581

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多