漏洞信息详情

Citrix NetScaler Gateway 跨站脚本漏洞

  • CNNVD编号:CNNVD-201810-1228
  • 危害等级: 低危
  • CVE编号: CVE-2018-18517
  • 漏洞类型: 跨站脚本
  • 发布时间: 2018-10-25
  • 威胁类型: 远程
  • 更新时间: 2018-10-25
  • 厂        商: citrix
  • 漏洞来源:

漏洞简介

Citrix NetScaler Gateway(前称Citrix Access Gateway Enterprise Edition)是美国思杰系统(Citrix Systems)公司的一套安全的远程接入解决方案。该方案可为管理员提供应用级和数据级管控功能,以实现用户从任何地点远程访问应用和数据。

Citrix NetScaler Gateway中存在跨站脚本漏洞。远程攻击者可利用该漏洞执行恶意的客户端脚本。以下版本受到影响:Citrix NetScaler Gateway 10.5.69.003之前的10.5.x版本,11.1.59.004之前的11.1.x版本,12.0.58.7之前的12.0.x版本,12.1.49.1之前的12.1.x版本。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://support.citrix.com/article/CTX239002

参考网址

来源:support.citrix.com

链接:https://support.citrix.com/article/CTX239002

漏洞信息快速查询

相关漏洞

更多