漏洞信息详情

Ubuntu Linux Kernel 安全漏洞

  • CNNVD编号:CNNVD-201810-1296
  • 危害等级: 低危
  • CVE编号: CVE-2018-6559
  • 漏洞类型: 信息泄露
  • 发布时间: 2018-10-29
  • 威胁类型: 本地
  • 更新时间: 2019-10-17
  • 厂        商: linux
  • 漏洞来源:

漏洞简介

Ubuntu是英国科能(Canonical)公司和Ubuntu基金会共同开发的一套以桌面应用为主的GNU/Linux操作系统。Linux Kernel是其中的一个Linux系统内核。

Ubuntu 18.04 LTS版本和18.10版本中使用的Linux Kernel的overlayfs实现存在安全漏洞。本地攻击者可利用该漏洞获取文件名称。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://lists.ubuntu.com/archives/kernel-team/2018-October/096172.html

参考网址

来源:CONFIRM

链接:https://launchpad.net/bugs/1793458

来源:UBUNTU

链接:https://usn.ubuntu.com/3832-1/

来源:UBUNTU

链接:https://usn.ubuntu.com/3833-1/

来源:UBUNTU

链接:https://usn.ubuntu.com/3836-2/

来源:UBUNTU

链接:https://usn.ubuntu.com/3835-1/

来源:UBUNTU

链接:https://usn.ubuntu.com/3836-1/

来源:CONFIRM

链接:https://people.canonical.com/~ubuntu-security/cve/2018/CVE-2018-6559.html

来源:BID

链接:https://www.securityfocus.com/bid/105752

来源:CONFIRM

链接:https://lists.ubuntu.com/archives/kernel-team/2018-October/096172.html

受影响实体

漏洞信息快速查询

相关漏洞

更多