漏洞信息详情

OpenSSL 加密问题漏洞

  • CNNVD编号:CNNVD-201810-1395
  • 危害等级: 中危
  • CVE编号: CVE-2018-0735
  • 漏洞类型: 加密问题
  • 发布时间: 2018-10-30
  • 威胁类型: 远程
  • 更新时间: 2020-02-18
  • 厂        商:
  • 漏洞来源:

漏洞简介

OpenSSL是OpenSSL团队的一个开源的能够实现安全套接层(SSLv2/v3)和安全传输层(TLSv1)协议的通用加密库。该产品支持多种加密算法,包括对称密码、哈希算法、安全散列算法等。

OpenSSL 1.1.0-1.1.0i版本和1.1.1版本中的ECDSA签名算法存在加密问题漏洞。该漏洞源于网络系统或产品未正确使用相关密码算法,导致内容未正确加密、弱加密、明文存储敏感信息等。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.openssl.org/news/secadv/20181029.txt

参考网址

来源:MLIST

链接:https://lists.debian.org/debian-lts-announce/2018/11/msg00024.html

来源:MISC

链接:https://www.oracle.com/technetwork/security-advisory/cpuapr2019-5072813.html

来源:CONFIRM

链接:https://www.openssl.org/news/secadv/20181029.txt

来源:MISC

链接:https://www.oracle.com/technetwork/security-advisory/cpujul2019-5072835.html

来源:BID

链接:https://www.securityfocus.com/bid/105750

来源:CONFIRM

链接:https://git.openssl.org/gitweb/?p=openssl.git;a=commitdiff;h=56fb454d281a023b3f950d969693553d3f3ceea1

来源:BID

链接:http://www.securityfocus.com/bid/105750

来源:CONFIRM

链接:https://git.openssl.org/gitweb/?p=openssl.git;a=commitdiff;h=b1d6d55ece1c26fa2829e2b819b038d7b6d692b4

来源:UBUNTU

链接:https://usn.ubuntu.com/3840-1/

来源:SECTRACK

链接:http://www.securitytracker.com/id/1041986

来源:CONFIRM

链接:https://security.netapp.com/advisory/ntap-20181105-0002/

来源:CONFIRM

链接:https://nodejs.org/en/blog/vulnerability/november-2018-security-releases/

来源:DEBIAN

链接:https://www.debian.org/security/2018/dsa-4348

来源:CONFIRM

链接:https://www.oracle.com/technetwork/security-advisory/cpujan2019-5072801.html

来源:support.symantec.com

链接:https://support.symantec.com/us/en/article.SYMSA1490.html

来源:www.ibm.com

链接:http://www.ibm.com/support/docview.wss

来源:www-01.ibm.com

链接:https://www-01.ibm.com/support/docview.wss?uid=ibm10876540

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.0529/

来源:www.ibm.com

链接:https://www.ibm.com/support/docview.wss?uid=ibm10869830

来源:www.ibm.com

链接:http://www.ibm.com/support/docview.wss?uid=ibm10792231

来源:www.ibm.com

链接:https://www.ibm.com/support/pages/node/1143442

来源:www-01.ibm.com

链接:https://www-01.ibm.com/support/docview.wss?uid=ibm10870936

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/78342

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.3390.4/

来源:www.ibm.com

链接:https://www.ibm.com/support/pages/node/1169932

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/75618

来源:www.ibm.com

链接:https://www.ibm.com/blogs/psirt/security-bulletin-multiple-vulnerabilities-in-openssl-affect-ibm-spectrum-protect-plus-cve-2018-0735-cve-2018-0734-cve-2018-5407/

来源:www-01.ibm.com

链接:https://www-01.ibm.com/support/docview.wss?uid=ibm10873310

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/75802

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多