漏洞信息详情

Red Hat Gluster 安全漏洞

  • CNNVD编号:CNNVD-201810-1561
  • 危害等级: 高危
  • CVE编号: CVE-2018-14651
  • 漏洞类型: 后置链接
  • 发布时间: 2018-11-01
  • 威胁类型: 远程
  • 更新时间: 2019-04-03
  • 厂        商: redhat
  • 漏洞来源: Gentoo

漏洞简介

Red Hat Gluster是美国红帽(Red Hat)公司的一套开源的分布式文件系统。该系统主要为媒体流、数据分析以及其他数据和带宽密集型任务创建大型分布式存储解决方案。

Red Hat Gluster 3.12.14版本和4.1.4版本中存在安全漏洞。攻击者可借助指向相关路径的符号链接利用该漏洞执行任意代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://www.gluster.org/

参考网址

来源:CONFIRM

链接:https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2018-14651

来源:MLIST

链接:https://lists.debian.org/debian-lts-announce/2018/11/msg00003.html

来源:GENTOO

链接:https://security.gentoo.org/glsa/201904-06

来源:REDHAT

链接:https://access.redhat.com/errata/RHSA-2018:3432

来源:REDHAT

链接:https://access.redhat.com/errata/RHSA-2018:3431

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/152350/Gentoo-Linux-Security-Advisory-201904-06.html

漏洞信息快速查询

相关漏洞

更多