漏洞信息详情

IBM Spectrum LSF 安全漏洞

漏洞简介

IBM Spectrum LSF是美国IBM公司的一套工作负载管理解决方案。该产品具有集群虚拟化和工作负载管理等功能。

IBM Spectrum LSF中存在安全漏洞,该漏洞源于程序没有正确的设置文件权限。本地攻击者可利用该漏洞获取高度敏感的信息或将自身权限提升至root权限。以下版本受到影响:IBM Spectrum LSF 9.1.1版本,9.1.2版本,9.1.3版本,10.1版本。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.ibm.com/blogs/psirt/ibm-security-bulletin-ibm-spectrum-lsf-is-affected-by-a-privilege-escalation-vulnerability/

参考网址

来源:exchange.xforce.ibmcloud.com

链接:https://exchange.xforce.ibmcloud.com/vulnerabilities/147439

来源:www.ibm.com

链接:https://www.ibm.com/blogs/psirt/ibm-security-bulletin-ibm-spectrum-lsf-is-affected-by-a-privilege-escalation-vulnerability/

漏洞信息快速查询

相关漏洞

更多