漏洞信息详情

IBM Rational Publishing Engine 跨站脚本漏洞

  • CNNVD编号:CNNVD-201810-659
  • 危害等级: 中危
  • CVE编号: CVE-2018-1534
  • 漏洞类型: 跨站脚本
  • 发布时间: 2018-10-15
  • 威胁类型: 远程
  • 更新时间: 2019-10-17
  • 厂        商: ibm
  • 漏洞来源:

漏洞简介

IBM Rational Publishing Engine是美国IBM公司的一套文档自动生成解决方案。该方案能够生成Rational产品文档,同时支持选择其它供应商的应用程序生成文档。

IBM Rational Publishing Engine 6.0.5版本和6.0.6版本中存在跨站脚本漏洞。远程攻击者可利用该漏洞向Web UI中注入任意的JavaScript代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www-01.ibm.com/support/docview.wss?uid=ibm10734697

参考网址

来源:CONFIRM

链接:https://www.ibm.com/support/docview.wss?uid=ibm10734697

来源:XF

链接:https://exchange.xforce.ibmcloud.com/vulnerabilities/142432

漏洞信息快速查询

相关漏洞

更多