漏洞信息详情

CMS Made Simple 跨站脚本漏洞

  • CNNVD编号:CNNVD-201810-673
  • 危害等级: 中危
  • CVE编号: CVE-2018-18271
  • 漏洞类型: 跨站脚本
  • 发布时间: 2018-10-15
  • 威胁类型: 远程
  • 更新时间: 2018-10-15
  • 厂        商: cmsmadesimple
  • 漏洞来源:

漏洞简介

CMS Made Simple(CMSMS)是CMSMS团队开发的一套开源的内容管理系统(CMS)。该系统支持基于角色的权限管理系统、基于向导的安装与更新机制、智能缓存机制等。

CMSMS 2.2.7版本中的admin/moduleinterface.php页面存在跨站脚本漏洞。远程攻击者可借助‘m1_extra’参数利用该漏洞注入任意的Web脚本或HTML。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

http://cmsmadesimple.org/

参考网址

来源:github.com

链接:https://github.com/cmsmadesimple/cmsmadesimple-2-0/issues/13

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多