漏洞信息详情

Foreman 跨站脚本漏洞

  • CNNVD编号:CNNVD-201810-674
  • 危害等级: 中危
  • CVE编号: CVE-2018-14664
  • 漏洞类型: 跨站脚本
  • 发布时间: 2018-10-15
  • 威胁类型: 远程
  • 更新时间: 2019-08-15
  • 厂        商: Theforeman
  • 漏洞来源:

漏洞简介

Foreman是一套用于物理和虚拟服务器中的生命周期管理工具。该工具提供服务开通、配置管理以及报告状态等功能。

Foreman 1.18及之后版本中存在跨站脚本漏洞,该漏洞源于程序没有正确转义breadcrumbs bar中的HTML代码。远程攻击者可通过编辑breadcrumbs bar中使用的属性利用该漏洞存储代码,进而在客户端执行代码。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://theforeman.org/

参考网址

来源:CONFIRM

链接:https://projects.theforeman.org/issues/25169

来源:REDHAT

链接:https://access.redhat.com/errata/RHSA-2019:1222

来源:CONFIRM

链接:https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2018-14664

来源:BID

链接:http://www.securityfocus.com/bid/106553

来源:access.redhat.com

链接:https://access.redhat.com/errata/RHSA-2019:1222

来源:www.nsfocus.net

链接:http://www.nsfocus.net/vulndb/43878

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/81006

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多