漏洞信息详情

Next.js 跨站脚本漏洞

  • CNNVD编号:CNNVD-201810-679
  • 危害等级: 中危
  • CVE编号: CVE-2018-18282
  • 漏洞类型: 跨站脚本
  • 发布时间: 2018-10-15
  • 威胁类型: 远程
  • 更新时间: 2018-10-15
  • 厂        商: zeit
  • 漏洞来源:

漏洞简介

Next.js是一款用于静态应用程序的轻量级框架。

Next.js 7.0.0版本和7.0.1版本中的404或500 /_error页面存在跨站脚本漏洞。远程攻击者可通过发送特制的请求利用该漏洞在这些页面上执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/zeit/next.js/releases/tag/7.0.2

参考网址

来源:github.com

链接:https://github.com/zeit/next.js/releases/tag/7.0.2

漏洞信息快速查询

相关漏洞

更多