漏洞信息详情

nc-cms 跨站脚本漏洞

  • CNNVD编号:CNNVD-201810-682
  • 危害等级: 低危
  • CVE编号: CVE-2018-18290
  • 漏洞类型: 跨站脚本
  • 发布时间: 2018-10-15
  • 威胁类型: 远程
  • 更新时间: 2018-10-15
  • 厂        商: nconsulting
  • 漏洞来源:

漏洞简介

nc-cms是一套基于PHP的可嵌入式轻量级CMS(内容管理系统)。

nc-cms 2017-03-10及之前版本中的index.php?action=edit_html&name=home_content URI存在跨站脚本漏洞。远程攻击者可借助HTML Source Editor利用该漏洞注入恶意的JavaScript代码。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://github.com/gnat/nc-cms

参考网址

来源:github.com

链接:https://github.com/gnat/nc-cms/issues/9

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多