漏洞信息详情

IBM WebSphere Application Server安装检测工具跨站脚本漏洞

  • CNNVD编号:CNNVD-201811-332
  • 危害等级: 中危
  • CVE编号: CVE-2018-1643
  • 漏洞类型: 跨站脚本
  • 发布时间: 2018-11-13
  • 威胁类型: 远程
  • 更新时间: 2019-10-17
  • 厂        商: ibm
  • 漏洞来源:

漏洞简介

IBM WebSphere Application Server(WAS)是美国IBM公司开发并发行的一款应用服务器产品,它是Java EE和Web服务应用程序的平台,也是IBM WebSphere软件平台的基础。

IBM WAS 9.0版本、8.5版本和8.0版本中的安装检测工具存在跨站脚本漏洞。远程攻击者可利用该漏洞向Web UI中注入任意的JavaScript代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www-01.ibm.com/support/docview.wss?uid=ibm10716857

参考网址

来源:BID

链接:http://www.securityfocus.com/bid/106032

来源:BID

链接:https://www.securityfocus.com/bid/106032

来源:CONFIRM

链接:https://www.ibm.com/support/docview.wss?uid=ibm10716857

来源:SECTRACK

链接:http://www.securitytracker.com/id/1042088

来源:XF

链接:https://exchange.xforce.ibmcloud.com/vulnerabilities/144588

来源:www-01.ibm.com

链接:https://www-01.ibm.com/support/docview.wss?uid=ibm10795183

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.2355/

漏洞信息快速查询

相关漏洞

更多