漏洞信息详情

PHP-Proxy 安全漏洞

  • CNNVD编号:CNNVD-201811-412
  • 危害等级: 中危
  • CVE编号: CVE-2018-19246
  • 漏洞类型: 信息泄露
  • 发布时间: 2018-11-14
  • 威胁类型: 远程
  • 更新时间: 2018-11-16
  • 厂        商: php-proxy
  • 漏洞来源:

漏洞简介

PHP-Proxy是一款基于PHP的代理程序。

PHP-Proxy 5.1.0版本中存在安全漏洞,该漏洞源于用户使用了config.php文件中默认的app_key。在使用默认的‘预安装版本’时,远程攻击者可利用该漏洞读取本地文件。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://www.php-proxy.com/

参考网址

来源:github.com

链接:https://github.com/Athlon1600/php-proxy-app/issues/134

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多