漏洞信息详情

TP-Link TL-R600VPN HTTP Server 缓冲区错误漏洞

漏洞简介

TP-Link TL-R600VPN是中国普联(TP-LINK)公司的一款企业级路由器。HTTP Server是其中的一个HTTP服务器。

TP-Link TL-R600VPN FRNv1.3.0版本(HWv3版本)和FRNv1.2.3版本(HWv2)中的HTTP Server存在缓冲区溢出漏洞。攻击者可借助特制的IP地址利用该漏洞执行代码或造成HTTP server崩溃。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.tp-link.com/us/products/details/cat-4909_TL-R600VPN.html

参考网址

来源:www.talosintelligence.com

链接:https://www.talosintelligence.com/vulnerability_reports/TALOS-2018-0619

漏洞信息快速查询

相关漏洞

更多