漏洞信息详情

Foxit Reader 安全漏洞

  • CNNVD编号:CNNVD-201811-618
  • 危害等级: 中危
  • CVE编号: CVE-2018-19390
  • 漏洞类型: 资料不足
  • 发布时间: 2018-11-21
  • 威胁类型: 远程
  • 更新时间: 2018-11-21
  • 厂        商: Foxitsoftware
  • 漏洞来源:

漏洞简介

Foxit Reader是中国福昕(Foxit)软件公司的一款PDF文档阅读器。

Foxit Reader 9.3.0.10826版本中的FoxitReader.exe文件存在安全漏洞。远程攻击者可借助TIFF数据利用该漏洞造成拒绝服务(应用程序崩溃)。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://www.foxitsoftware.com/

参考网址

来源:github.com

链接:https://github.com/Yan-1-20/Yan-1-20.github.io/blob/master/2018/11/20/2018/11/2018-11-20/index.html

来源:yan-1-20.github.io

链接:https://yan-1-20.github.io/2018/11/20/2018/11/2018-11-20/

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多