漏洞信息详情

PHP 安全漏洞

  • CNNVD编号:CNNVD-201811-620
  • 危害等级: 高危
  • CVE编号: CVE-2018-19396
  • 漏洞类型: 代码问题
  • 发布时间: 2018-11-21
  • 威胁类型: 远程
  • 更新时间: 2019-10-23
  • 厂        商: php
  • 漏洞来源:

漏洞简介

PHP(PHP:Hypertext Preprocessor,PHP:超文本预处理器)是PHP Group和开放源代码社区共同维护的一种开源的通用计算机脚本语言。该语言主要用于Web开发,支持多种数据库及操作系统。

PHP 5.x版本至7.1.24版本中的ext/standard/var_unserializer.c文件存在安全漏洞。攻击者可利用该漏洞造成拒绝服务(应用程序崩溃)。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://bugs.php.net/bug.php?id=77177

参考网址

来源:BID

链接:https://www.securityfocus.com/bid/105989

来源:CONFIRM

链接:https://security.netapp.com/advisory/ntap-20181221-0005/

来源:MISC

链接:https://bugs.php.net/bug.php?id=77177

漏洞信息快速查询

相关漏洞

更多