漏洞信息详情

PHP Proxy 安全漏洞

  • CNNVD编号:CNNVD-201811-646
  • 危害等级: 中危
  • CVE编号: CVE-2018-19458
  • 漏洞类型: 授权问题
  • 发布时间: 2018-11-23
  • 威胁类型: 远程
  • 更新时间: 2018-11-23
  • 厂        商: php-proxy
  • 漏洞来源:

漏洞简介

PHP-Proxy是一款基于PHP的代理程序。

PHP Proxy 3.0.3版本中存在安全漏洞。攻击者可利用该漏洞在未经授权的情况下读取服务器上的文件。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://www.php-proxy.com/

参考网址

来源:pentest.com.tr

链接:https://pentest.com.tr/exploits/PHP-Proxy-3-0-3-Local-File-Inclusion.html

来源:www.exploit-db.com

链接:https://www.exploit-db.com/exploits/45780/

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多