漏洞信息详情

Linux kernel 安全漏洞

  • CNNVD编号:CNNVD-201811-711
  • 危害等级: 中危
  • CVE编号: CVE-2018-14646
  • 漏洞类型: 代码问题
  • 发布时间: 2018-11-27
  • 威胁类型: 本地
  • 更新时间: 2019-10-17
  • 厂        商: redhat
  • 漏洞来源:

漏洞简介

Linux kernel是美国Linux基金会发布的开源操作系统Linux所使用的内核。

Linux kernel 4.15-rc8之前版本中的net/netlink/af_netlink.c文件的‘__netlink_ns_capable()’函数存在安全漏洞。本地攻击者可利用该漏洞造成内核错误和拒绝服务(空指针逆向引用)。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://git.kernel.org/pub/scm/linux/kernel/git/torvalds/linux.git/commit/?id=f428fe4a04cc339166c8bbd489789760de3a0cee

参考网址

来源:REDHAT

链接:https://access.redhat.com/errata/RHSA-2018:3843

来源:CONFIRM

链接:https://git.kernel.org/pub/scm/linux/kernel/git/torvalds/linux.git/commit/?id=f428fe4a04cc339166c8bbd489789760de3a0cee

来源:REDHAT

链接:https://access.redhat.com/errata/RHSA-2018:3666

来源:REDHAT

链接:https://access.redhat.com/errata/RHSA-2018:3651

来源:CONFIRM

链接:https://marc.info/?l=linux-netdev&m=151500466401174&w=2

来源:CONFIRM

链接:https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2018-14646

来源:www.ibm.com

链接:http://www.ibm.com/support/docview.wss?uid=ibm10883258

来源:www.ibm.com

链接:http://www.ibm.com/support/docview.wss?uid=ibm10881053

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.2341/

漏洞信息快速查询

相关漏洞

更多