漏洞信息详情

TOTOLINK A3002RU 跨站脚本漏洞

  • CNNVD编号:CNNVD-201811-717
  • 危害等级: 中危
  • CVE编号: CVE-2018-13308
  • 漏洞类型: 跨站脚本
  • 发布时间: 2018-11-27
  • 威胁类型: 远程
  • 更新时间: 2018-11-27
  • 厂        商: totolink
  • 漏洞来源:

漏洞简介

TOTOLINK A3002RU是吉翁电子(TOTOLINK)公司的一款无线路由器产品。

TOTOLINK A3002RU 1.0.8版本中的notice_gen.htm页面存在跨站脚本漏洞。远程攻击者可通过修改“User phrases button”字段利用该漏洞执行任意JavaScript代码。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

http://totolink.net/

参考网址

来源:blog.securityevaluators.com

链接:https://blog.securityevaluators.com/new-vulnerabilities-in-totolink-a3002ru-d6f42a081154

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多