漏洞信息详情

QNAP Systems QNAP QTS 缓冲区错误漏洞

  • CNNVD编号:CNNVD-201811-822
  • 危害等级: 超危
  • CVE编号: CVE-2018-0721
  • 漏洞类型: 缓冲区错误
  • 发布时间: 2018-11-28
  • 威胁类型: 远程
  • 更新时间: 2020-01-17
  • 厂        商: qnap
  • 漏洞来源:

漏洞简介

QNAP Systems QNAP QTS是中国威联通(QNAP Systems)公司的一套Turbo NAS作业系统。该系统可提供档案储存、管理、备份,多媒体应用及安全监控等功能。

QNAP QTS 4.2.6 build 20180711及之前版本、4.3.3 build 20180725及之前版本和4.3.4 build 20180710及之前版本中存在缓冲区溢出漏洞。远程攻击者可利用该漏洞在NAS设备上运行任意代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.qnap.com/zh-tw/security-advisory/nas-201809-20

参考网址

来源:CONFIRM

链接:https://www.qnap.com/zh-tw/security-advisory/nas-201809-20

漏洞信息快速查询

相关漏洞

更多