漏洞信息详情

FreeBSD 安全漏洞

  • CNNVD编号:CNNVD-201811-865
  • 危害等级: 超危
  • CVE编号: CVE-2018-17157
  • 漏洞类型: 资料不足
  • 发布时间: 2018-11-29
  • 威胁类型: 远程
  • 更新时间: 2019-04-01
  • 厂        商:
  • 漏洞来源:

漏洞简介

FreeBSD是由Core Team团队负责的FreeBSD项目中的一套类Unix自由操作系统,是经过BSD、386BSD和4.4BSD发展而来的类Unix的一个重要分支。NFS server是其中的一个网络文件系统服务器。

FreeBSD 11.2-STABLE(r340854)之前版本和11.2-RELEASE-p5之前版本中的NFS服务器代码存在安全漏洞。远程攻击者可借助特制的NFSv4请求利用该漏洞执行任意代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.freebsd.org/security/advisories/FreeBSD-SA-18:13.nfs.asc

参考网址

来源:securitytracker.com

链接:https://securitytracker.com/id/1042164

来源:secuniaresearch.flexerasoftware.com

链接:https://secuniaresearch.flexerasoftware.com/secunia_research/2018-25/

来源:security.freebsd.org

链接:https://security.freebsd.org/advisories/FreeBSD-SA-18:13.nfs.asc

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多