漏洞信息详情

Antiy-AVL IATool security management 缓冲区错误漏洞

  • CNNVD编号:CNNVD-201812-016
  • 危害等级: 高危
  • CVE编号: CVE-2018-19650
  • 漏洞类型: 缓冲区错误
  • 发布时间: 2018-12-03
  • 威胁类型: 本地
  • 更新时间: 2020-08-25
  • 厂        商: antiy
  • 漏洞来源:

漏洞简介

Antiy-AVL IATool security management是中国安天(Antiy)实验室的一款具有反病毒功能的安全管理工具。

Antiy-AVL IATool security management 1.0.0.22版本中存在基于栈的缓冲区溢出漏洞,该漏洞源于程序未能妥当地验证用户提交的数据的长度。本地攻击者可利用该漏洞在内核的上下文中执行任意代码,进而提升权限或造成拒绝服务。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

http://www.antiy.net/

参考网址

来源:MISC

链接:https://packetstormsecurity.com/files/150549/ATool-1.0.0.22-Stack-Buffer-Overflow.html

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多