漏洞信息详情

LimeSurvey 跨站脚本漏洞

  • CNNVD编号:CNNVD-201812-1010
  • 危害等级: 中危
  • CVE编号: CVE-2018-20322
  • 漏洞类型: 跨站脚本
  • 发布时间: 2018-12-24
  • 威胁类型: 远程
  • 更新时间: 2019-04-01
  • 厂        商: limesurvey
  • 漏洞来源:

漏洞简介

LimeSurvey(前称PHPSurveyor)是LimeSurvey团队开发的一套开源的在线问卷调查程序,它支持调查程序开发、调查问卷发布以及数据收集等功能。

LimeSurvey中存在跨站脚本漏洞。远程攻击者可通过上传ZIP文件利用该漏洞执行JavaScript代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/LimeSurvey/LimeSurvey/commit/bfee69edaa0b90f97dc2d8fab09a87958cb32405

参考网址

来源:MISC

链接:https://bugs.limesurvey.org/view.php?id=14376

来源:CONFIRM

链接:https://github.com/LimeSurvey/LimeSurvey/commit/bfee69edaa0b90f97dc2d8fab09a87958cb32405

漏洞信息快速查询

相关漏洞

更多