漏洞信息详情

WordPress Google XML Sitemaps Plugin 跨站脚本漏洞

  • CNNVD编号:CNNVD-201812-1108
  • 危害等级: 低危
  • CVE编号: CVE-2018-16204
  • 漏洞类型: 跨站脚本
  • 发布时间: 2018-12-26
  • 威胁类型: 远程
  • 更新时间: 2019-10-23
  • 厂        商: arnebrachhold
  • 漏洞来源:

漏洞简介

WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台,该平台支持在PHP和MySQL的服务器上架设个人博客网站。Google XML Sitemaps Plugin是使用在其中的一个用于创建XML站点地图的插件。

WordPress Google XML Sitemaps Plugin 4.0.9及之前版本中存在跨站脚本漏洞。远程攻击者可利用该漏洞向插件设置页面注入任意脚本。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://wordpress.org/plugins/google-sitemap-generator/#developers

参考网址

来源:MISC

链接:https://wordpress.org/plugins/google-sitemap-generator/#developers

来源:JVN

链接:https://jvn.jp/en/jp/JVN27052429/index.html

漏洞信息快速查询

相关漏洞

更多