漏洞信息详情

libcaca 安全漏洞

漏洞简介

libcaca是一款开源的支持以文本形式输出内容的图形库。

libcaca 0.99.beta19版本中的caca/file.c文件(‘caca_file_read’函数)存在安全漏洞。目前尚无此漏洞的相关信息,请随时关注CNNVD或厂商公告。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://github.com/cacalabs/libcaca

参考网址

来源:UBUNTU

链接:https://usn.ubuntu.com/3860-2/

来源:SUSE

链接:http://lists.opensuse.org/opensuse-security-announce/2019-04/msg00033.html

来源:MISC

链接:https://bugzilla.redhat.com/show_bug.cgi?id=1652628

来源:MLIST

链接:https://lists.debian.org/debian-lts-announce/2019/01/msg00007.html

来源:UBUNTU

链接:https://usn.ubuntu.com/3860-1/

来源:www.suse.com

链接:https://www.suse.com/support/update/announcement/2019/suse-su-20192745-2.html

来源:www.suse.com

链接:https://www.suse.com/support/update/announcement/2019/suse-su-20190770-1.html

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.4258/

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/77950

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多