漏洞信息详情

Poppler 安全漏洞

  • CNNVD编号:CNNVD-201812-1209
  • 危害等级: 中危
  • CVE编号: CVE-2018-20551
  • 漏洞类型: 输入验证错误
  • 发布时间: 2018-12-29
  • 威胁类型: 远程
  • 更新时间: 2019-09-12
  • 厂        商: freedesktop
  • 漏洞来源: Red Hat

漏洞简介

Poppler是一个用于生成PDF的C++类库,该库是从Xpdf(PDF阅读器)继承而来。

Poppler 0.72.0版本中存在安全漏洞。攻击者可利用该漏洞造成拒绝服务。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://gitlab.freedesktop.org/poppler/poppler/merge_requests/146

参考网址

来源:UBUNTU

链接:https://usn.ubuntu.com/3886-1/

来源:MISC

链接:https://gitlab.freedesktop.org/poppler/poppler/issues/703

来源:MISC

链接:https://gitlab.freedesktop.org/poppler/poppler/merge_requests/146

来源:REDHAT

链接:https://access.redhat.com/errata/RHSA-2019:2713

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.3467/

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/154449/Red-Hat-Security-Advisory-2019-2713-01.html

受影响实体

漏洞信息快速查询

相关漏洞

更多