漏洞信息详情

FreeBSD 输入验证错误漏洞

  • CNNVD编号:CNNVD-201812-125
  • 危害等级: 超危
  • CVE编号: CVE-2018-17160
  • 漏洞类型: 缓冲区错误
  • 发布时间: 2018-12-05
  • 威胁类型: 远程
  • 更新时间: 2020-08-25
  • 厂        商:
  • 漏洞来源:

漏洞简介

FreeBSD是由Core Team团队负责的FreeBSD项目中的一套类Unix自由操作系统,是经过BSD、386BSD和4.4BSD发展而来的类Unix的一个重要分支。

FreeBSD 11.2-STABLE(r341486)之前版本和11.2-RELEASE-p6之前版本中存在安全漏洞。攻击者可利用该漏洞造成bhyve进程崩溃或以root权限在主机上执行任意代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://security.freebsd.org/advisories/FreeBSD-SA-18:14.bhyve.asc

参考网址

来源:security.freebsd.org

链接:https://security.freebsd.org/advisories/FreeBSD-SA-18:14.bhyve.asc

来源:BID

链接:https://www.securityfocus.com/bid/106210

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多