漏洞信息详情

Google Chrome 输入验证错误漏洞

  • CNNVD编号:CNNVD-201812-148
  • 危害等级: 高危
  • CVE编号: CVE-2018-18341
  • 漏洞类型: 输入验证错误
  • 发布时间: 2018-12-05
  • 威胁类型: 远程
  • 更新时间: 2019-08-19
  • 厂        商: google
  • 漏洞来源: Qihoo 360 via Tia...

漏洞简介

Google Chrome是美国谷歌(Google)公司的一款Web浏览器。Blink是美国谷歌(Google)公司和挪威欧朋(OperaSoftware)公司共同开发的一套浏览器排版引擎(渲染引擎)。

Google Chrome 71.0.3578.80之前版本中的Blink存在基于堆的缓冲区溢出漏洞。远程攻击者可借助特制的HTML页面利用该漏洞造成堆损坏。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://chromereleases.googleblog.com/2018/12/stable-channel-update-for-desktop.html

参考网址

来源:CONFIRM

链接:https://chromereleases.googleblog.com/2018/12/stable-channel-update-for-desktop.html

来源:GENTOO

链接:https://security.gentoo.org/glsa/201908-18

来源:REDHAT

链接:https://access.redhat.com/errata/RHSA-2018:3803

来源:BID

链接:https://www.securityfocus.com/bid/106084

来源:DEBIAN

链接:https://www.debian.org/security/2018/dsa-4352

来源:MISC

链接:https://crbug.com/901030

来源:www.securityfocus.com

链接:http://www.securityfocus.com/bid/106084

漏洞信息快速查询

相关漏洞

更多