漏洞信息详情

Minikube 跨站请求伪造漏洞

  • CNNVD编号:CNNVD-201812-182
  • 危害等级: 高危
  • CVE编号: CVE-2018-1002103
  • 漏洞类型: 跨站请求伪造
  • 发布时间: 2018-12-06
  • 威胁类型: 远程
  • 更新时间: 2019-10-17
  • 厂        商:
  • 漏洞来源:

漏洞简介

Minikube是一款用于在本地运行Kubernetes的工具。

Minikube 0.3.0版本至0.29.0版本中存在安全漏洞,该漏洞源于程序暴露了在30000端口监听虚拟机IP的Kubernetes Dashboard,在虚拟机环境中,IP容易被预测。攻击者可借助DNS重绑定利用该漏洞间接向Kubernetes Dashboard发起请求,创建新的Kubernetes部署。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/kubernetes/minikube/issues/3208

参考网址

来源:github.com

链接:https://github.com/kubernetes/minikube/issues/3208

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多