漏洞信息详情

Pivotal Software RabbitMQ for PCF 安全漏洞

  • CNNVD编号:CNNVD-201812-393
  • 危害等级: 中危
  • CVE编号: CVE-2018-1279
  • 漏洞类型: 安全特征问题
  • 发布时间: 2018-12-11
  • 威胁类型: 远程或本地
  • 更新时间: 2019-10-17
  • 厂        商: pivotal_software
  • 漏洞来源:

漏洞简介

Pivotal Software RabbitMQ for PCF是美国Pivotal Software公司的一款开源的用于支持基于全局数据传送和高容量的数据监测的消息服务器。

Pivotal Software RabbitMQ for PCF(所有版本)中存在安全漏洞。远程攻击者可利用该漏洞猜测cookie,进而利用该cookie完全控制整个集群。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://pivotal.io/security/cve-2018-1279

参考网址

来源:CONFIRM

链接:https://pivotal.io/security/cve-2018-1279

漏洞信息快速查询

相关漏洞

更多