漏洞信息详情

phpMyAdmin 安全漏洞

  • CNNVD编号:CNNVD-201812-494
  • 危害等级: 中危
  • CVE编号: CVE-2018-19968
  • 漏洞类型: 信息泄露
  • 发布时间: 2018-12-12
  • 威胁类型: 远程
  • 更新时间: 2019-04-17
  • 厂        商: phpmyadmin
  • 漏洞来源: Gentoo

漏洞简介

phpMyAdmin是phpMyAdmin团队开发的一套免费的、基于Web的MySQL数据库管理工具。该工具能够创建和删除数据库,创建、删除、修改数据库表,执行SQL脚本命令等。

phpMyAdmin 4.8.4之前版本中存在安全漏洞。攻击者可通过访问phpMyAdmin Configuration Storage表单利用该漏洞泄露本地文件内容。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.phpmyadmin.net/security/PMASA-2018-6/

参考网址

来源:GENTOO

链接:https://security.gentoo.org/glsa/201904-16

来源:CONFIRM

链接:https://www.phpmyadmin.net/security/PMASA-2018-6/

来源:MLIST

链接:https://lists.debian.org/debian-lts-announce/2019/02/msg00003.html

来源:BID

链接:http://www.securityfocus.com/bid/106178

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/152531/Gentoo-Linux-Security-Advisory-201904-16.html

漏洞信息快速查询

相关漏洞

更多