漏洞信息详情

WordPress 安全漏洞

  • CNNVD编号:CNNVD-201812-696
  • 危害等级: 中危
  • CVE编号: CVE-2018-20149
  • 漏洞类型: 跨站脚本
  • 发布时间: 2018-12-17
  • 威胁类型: 远程
  • 更新时间: 2019-03-04
  • 厂        商: wordpress
  • 漏洞来源: Debian

漏洞简介

WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。

WordPress 5.0.1之前版本中存在安全漏洞。攻击者可通过上传特制的文件利用该漏洞绕过MIME类型限制,实施跨站脚本攻击。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://wordpress.org/news/2018/12/wordpress-5-0-1-security-release/

参考网址

来源:github.com

链接:https://github.com/WordPress/WordPress/commit/246a70bdbfac3bd45ff71c7941deef1bb206b19a

来源:wordpress.org

链接:https://wordpress.org/news/2018/12/wordpress-5-0-1-security-release/

来源:DEBIAN

链接:https://www.debian.org/security/2019/dsa-4401

来源:BID

链接:http://www.securityfocus.com/bid/106220

来源:MISC

链接:https://codex.wordpress.org/Version_4.9.9

来源:MLIST

链接:https://lists.debian.org/debian-lts-announce/2019/02/msg00019.html

来源:MISC

链接:https://wpvulndb.com/vulnerabilities/9175

来源:MISC

链接:https://wordpress.org/support/wordpress-version/version-5-0-1/

来源:MISC

链接:https://www.zdnet.com/article/wordpress-plugs-bug-that-led-to-google-indexing-some-user-passwords/

来源:www.debian.org

链接:http://www.debian.org/security/2019/dsa-4401

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/151924/Debian-Security-Advisory-4401-1.html

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/76374

漏洞信息快速查询

相关漏洞

更多