漏洞信息详情

IBM API Connect 输入验证错误漏洞

  • CNNVD编号:CNNVD-201812-813
  • 危害等级: 超危
  • CVE编号: CVE-2018-1784
  • 漏洞类型: 输入验证错误
  • 发布时间: 2018-12-20
  • 威胁类型: 远程
  • 更新时间: 2020-10-22
  • 厂        商: ibm
  • 漏洞来源:

漏洞简介

IBM API Connect(又名APIConnect)是美国IBM公司的一套用于管理API生命周期的集成解决方案。该方案支持创建、运行、管理和保护API和微服务等。

IBM API Connect 5.0.0.0版本至5.0.8.4版本中用于LoopBack框架的MongoDB connector存在安全漏洞。目前尚无此漏洞的相关信息,请随时关注CNNVD或厂商公告。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www-01.ibm.com/support/docview.wss?uid=ibm10737883

参考网址

来源:CONFIRM

链接:https://www.ibm.com/support/docview.wss?uid=ibm10737883

来源:XF

链接:https://exchange.xforce.ibmcloud.com/vulnerabilities/148807

来源:BID

链接:https://www.securityfocus.com/bid/106316

漏洞信息快速查询

相关漏洞

更多