漏洞信息详情

Eclipse OpenJ9 缓冲区错误漏洞

  • CNNVD编号:CNNVD-201901-1056
  • 危害等级: 超危
  • CVE编号: CVE-2018-12548
  • 漏洞类型: 缓冲区错误
  • 发布时间: 2019-01-31
  • 威胁类型: 远程
  • 更新时间: 2019-02-25
  • 厂        商: Eclipse
  • 漏洞来源:

漏洞简介

Eclipse OpenJ9是Eclipse基金会的一款Java应用程序引擎。该产品主要用于运行Java应用程序。

OpenJDK + Eclipse OpenJ9 0.11.0 builds版本中存在安全漏洞。目前尚无此漏洞的相关信息,请随时关注CNNVD或厂商公告。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://bugs.eclipse.org/bugs/show_bug.cgi?id=543792

参考网址

来源:bugs.eclipse.org

链接:https://bugs.eclipse.org/bugs/show_bug.cgi?id=543792

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2018-12548

受影响实体

漏洞信息快速查询

相关漏洞

更多