漏洞信息详情

Moodle 安全漏洞

漏洞简介

Moodle是一套免费、开源的电子学习软件平台,也称课程管理系统、学习管理系统或虚拟学习环境。

Moodle 3.1.15之前版本中存在服务器端请求伪造漏洞。攻击者可利用该漏洞绕过安全限制,执行未授权的操作。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://moodle.org/mod/forum/discuss.php?d=381229

参考网址

来源:moodle.org

链接:https://moodle.org/mod/forum/discuss.php?d=381229#p1536766

来源:bugzilla.redhat.com

链接:https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2019-3809

来源:git.moodle.org

链接:http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-64222

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-3809

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/Moodle-three-vulnerabilities-28414

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多