漏洞信息详情

Google Chrome DevTools 输入验证错误漏洞

  • CNNVD编号:CNNVD-201901-234
  • 危害等级: 中危
  • CVE编号: CVE-2018-6111
  • 漏洞类型: 输入验证错误
  • 发布时间: 2019-01-10
  • 威胁类型: 远程
  • 更新时间: 2019-07-19
  • 厂        商: google
  • 漏洞来源:

漏洞简介

Google Chrome是美国谷歌(Google)公司开发的一款Web浏览器。Devtools是其中的一个开发调试工具。

Google Chrome 66.0.3359.117之前版本中的DevTools存在释放后重用漏洞。本地攻击者可借助特制的HTML页面利用该漏洞执行任意代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://chromereleases.googleblog.com/2018/04/stable-channel-update-for-desktop.html

参考网址

来源:www.ibm.com

链接:http://www.ibm.com/support/docview.wss?uid=ibm10872060

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.2671/

漏洞信息快速查询

相关漏洞

更多