漏洞信息详情

Cisco Webex Business Suite MyWebex组件跨站脚本漏洞

  • CNNVD编号:CNNVD-201901-292
  • 危害等级: 中危
  • CVE编号: CVE-2018-15461
  • 漏洞类型: 跨站脚本
  • 发布时间: 2019-01-10
  • 威胁类型: 远程
  • 更新时间: 2019-10-17
  • 厂        商:
  • 漏洞来源: This vulnerability...

漏洞简介

Cisco Webex Business Suite是美国思科(Cisco)公司的一套视频会议解决方案。MyWebex是其中的一个支持从浏览器访问远程计算机的组件。

Cisco Webex Business Suite中的MyWebex组件存在跨站脚本漏洞,该漏洞源于程序没有充分地验证用户提交的输入。远程攻击者可借助特制的URL利用该漏洞在用户浏览器中执行任意的脚本代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvk29147

参考网址

来源:BID

链接:https://www.securityfocus.com/bid/106505

来源:CISCO

链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190109-webex-bs-xss

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多