漏洞信息详情

Cisco Identity Services Engine 跨站脚本漏洞

  • CNNVD编号:CNNVD-201901-299
  • 危害等级: 中危
  • CVE编号: CVE-2018-15440
  • 漏洞类型: 跨站脚本
  • 发布时间: 2019-01-10
  • 威胁类型: 远程
  • 更新时间: 2019-10-17
  • 厂        商:
  • 漏洞来源: The Cisco Product ...

漏洞简介

Cisco Identity Services Engine(ISE)是美国思科(Cisco)公司的一款基于身份的环境感知平台(ISE身份服务引擎)。该平台通过收集网络、用户和设备中的实时信息,制定并实施相应策略来监管网络。

Cisco ISE中的基于Web的管理界面存在跨站脚本漏洞,该漏洞源于程序没有充分的过滤用户提交的数据。远程攻击者可通过诱使用户打开特殊的链接或查看受影响的日志文件利用该漏洞在该界面的上下文中执行任意代码或访问基于浏览器的敏感信息。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190109-ise-multi-xss

参考网址

来源:CISCO

链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190109-ise-multi-xss

来源:BID

链接:https://www.securityfocus.com/bid/106513

来源:tools.cisco.com

链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190109-ise-multi-xss

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多