漏洞信息详情

Cisco PI 跨站脚本漏洞

  • CNNVD编号:CNNVD-201901-305
  • 危害等级: 中危
  • CVE编号: CVE-2018-15457
  • 漏洞类型: 跨站脚本
  • 发布时间: 2019-01-10
  • 威胁类型: 远程
  • 更新时间: 2019-10-17
  • 厂        商:
  • 漏洞来源: This vulnerability...

漏洞简介

Cisco Prime Infrastructure(PI)是美国思科(Cisco)公司的一套通过Cisco Prime LAN Management Solution(LMS)和Cisco Prime Network Control System(NCS)技术进行无线管理的解决方案。

Cisco PI中的基于Web的管理界面存在跨站脚本漏洞,该漏洞源于程序没有充分的验证用户提交的数据。远程攻击者可通过诱使用户点击恶意制作的链接利用该漏洞在受影响界面的上下文中执行任意脚本代码或访问基于浏览器的敏感信息。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvm74707

参考网址

来源:CISCO

链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190109-cpi-xss

来源:BID

链接:https://www.securityfocus.com/bid/106509

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多