漏洞信息详情

Android 缓冲区错误漏洞

  • CNNVD编号:CNNVD-201901-323
  • 危害等级: 中危
  • CVE编号: CVE-2018-9592
  • 漏洞类型: 缓冲区错误
  • 发布时间: 2019-01-10
  • 威胁类型:
  • 更新时间: 2020-01-20
  • 厂        商:
  • 漏洞来源:

漏洞简介

Android是美国谷歌(Google)和开放手持设备联盟(简称OHA)的一套以Linux为基础的开源操作系统。

Android中的mca_cact.cc文件的mca_ccb_hdl_rsp存在缓冲区错误漏洞,该漏洞源于缺少边界检查。攻击者可利用该漏洞获取信息。以下产品及版本受到影响:Android 7.0版本,7.1.1版本,7.1.2版本,8.0版本,8.1版本,9版本。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://source.android.com/security/bulletin/2019-01-01

参考网址

来源:source.android.com

链接:https://source.android.com/security/bulletin/2019-01-01.htmlVendor Advisory

来源:www.securityfocus.com

链接:http://www.securityfocus.com/bid/106495Third Party AdvisoryVDB Entry

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2018-9592

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多