漏洞信息详情

BlogEngine 代码问题漏洞

  • CNNVD编号:CNNVD-201901-326
  • 危害等级: 超危
  • CVE编号: CVE-2018-14485
  • 漏洞类型: 代码问题
  • 发布时间: 2019-01-10
  • 威胁类型: 远程
  • 更新时间: 2019-05-14
  • 厂        商:
  • 漏洞来源:

漏洞简介

BlogEngine是一套开源的ASP.NET博客系统。该系统支持Ajax评论、自定义主题等。

BlogEngine 3.3版本中存在XML外部实体注入漏洞。目前尚无此漏洞的相关信息,请随时关注CNNVD或厂商公告。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://blogengine.io/

参考网址

来源:www.exploit-db.com

链接:https://www.exploit-db.com/exploits/46106/

来源:github.com

链接:https://github.com/rxtur/BlogEngine.NET/commits/master

来源:packetstormsecurity.com

链接:http://packetstormsecurity.com/files/151063/BlogEngine-3.3-XML-External-Entity-Injection.html

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2018-14485

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多